Are you interested for monthly server support with Unlimited tickets, 24×7 monitoring, Security Audit and lot more ? please check our Monthly server support plans

Plesk error: There are no products for your operating system available from the selected source

If you see the above pasted error while updating, installing plesk panel, go for solution described below,

This happens because of wrong repository is specified inside the file .autoinstallerrc

To fix the issue, you need to edit the file and disable the current repository,

vi .autoinstallerrc

Or you can remove the file using the command below,

rm .autoinstallerrc

You can now check the plesk panel and the error won’t be there now.

Need our help to fix the issue ? Submit Support Ticket Now

[sep][/sep]

[button size=”large” color=”green” title=”Server Administration Services from Stack Supports” link=”http://iserversupport.com/server-support-products/server-security/”]View Server Administration Packages[/button]