cPanel Error Failed to install CPAN Perl module(s) Crypt::PasswdMD5 !!I”error

Are you interested for monthly server support with Unlimited tickets, 24×7 monitoring, Security Audit and lot more ? please check our Monthly server support plans

1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64 has missing requires of libasound.so.2()(64bit)

Failed to install CPAN Perl module(s) Crypt::PasswdMD5 !!I”error

If you get the above errors in your cPanel server related to the update of perl, at first you can use the script to fix perl,

/scripts/fixperl

This will fix the common issues with the perl.

Try to check this after using this script, If the issue is not yet solved after running this script,

Then you will need to do a complete perl reinstall. For that you can use the following commands to download, compile and install the new perl package,

wget http://httpupdate.cpanel.net/perl588installer.tar.gz
tar xzvf perl588installer.tar.gz
rm -rf perl588installer.tar.gz 
cd perl588installer/
./install

The installation process will take some time and after installation it will be fine.

Need our help to fix the issue ? Submit Support Ticket Now

View Server Administration Packages

Leave a Reply

Your email address will not be published. Required fields are marked *