[Fixed] “Failed loading /usr/local/IonCube/ioncube_loader_lin_5.2.so”

Are you interested for monthly server support with Unlimited tickets, 24×7 monitoring, Security Audit and lot more ? please check our Monthly server support plans

[Fixed] “Failed loading /usr/local/IonCube/ioncube_loader_lin_5.2.so”

This was caused because of the unsuccessful updation process or easyapache process that let to the broken php updates.

In this error, it states that the Ioncube was not updated with the current php version. So here we need to install the php extension module ioncube.

In cPanel server’s we can simply install this using the php extension manager script. For that,

Log on to the server via command line as root user,

Then run the script below,

/scripts/phpextensionmgr install IonCubeLoader

This will install ioncube loader as an extension for php and now the website will load fine without the mentioned error.

Hope this helps 🙂

Need our help to fix the issue ? Submit Support Ticket Now

View Server Administration Packages

Leave a Reply

Your email address will not be published. Required fields are marked *