Plesk mod_fcgid: can’t apply process slot for /var/www/cgi-bin/cgi_wrapper/cgi_wrapper

Stop worrying about your server.

cPanel/Plesk Server Management for just $59/mo with Unlimited tickets, Unlimited admin hours, Security audits, 24×7 monitoring and lot more 

cPanel Server Management  $59/mo Click here

Plesk Server Management $59/mo Click here

If you find mod_fcgid: can’t apply process slot for /var/www/cgi-bin/cgi_wrapper/cgi_wrapper in error log and your plesk server is lagging with high cpu and memory usage.

This can happen because of many reason and the main one is your Apache web server is not properly optimized. In that case you can order our optimization service

SERVER OPTIMIZATION

We will optimize your server for best performance

The other reason is your code is not compact-able with the current PHP version.

I guess your php version should be PHP 5.4 or above.

You can get it fixed by downgrading your PHP version from php 5.4 to 5.3

Run below command to downgrade php version

yum downgrade $(rpm -qa –queryformat=”%{name} \n” |grep ^php)

If you are facing any issue downgrading follow our detailed step  here  Plesk Downgrade from php 5.4 to 5.3

Need our help to fix the issue ? Submit Support Ticket Now

View Server Administration Packages

Leave a Reply

Your email address will not be published. Required fields are marked *