Tag Archives: cPanel libgcc_s.so.1 must be installed for pthread_cancel to work

Stop worrying about your server. cPanel Server Management for just $59/mo with Unlimited tickets, Unlimited admin hours, Security audits, 24×7 monitoring and lot more  cPanel Server Management  $59/mo Click here cPanel libgcc_s.so.1 must be installed for pthread_cancel to work : If you face this error in your cPanel server, first check whether the module is installed or not. libgcc_s.so.1 If […]